Adobe Reader pour Linux

Logo Adobe Reader

Depuis au moins deux ans, le site d’Abode ne propose plus de version de PDF Reader pour Linux depuis leur page “Installation d’Adobe Acrobat Reader DC pour toutes les versions“.
En soit ce n’est pas très grave puisque Linux intègre son propre lecteur PDF. Par contre les choses se compliquent quand à l’ouverture d’un PDF on obtient ce message :

You can upgrade to the latest version of Adobe Reader for Windows®, Mac, or Linux® by visiting http://www.adobe.com/products/acrobat/readstep2.html.

Erreur Adobe PDF sur Linux

J’ai eu ce soucis quand j’ai voulu ouvrir le fichier cerfa pour déclarer la cession ce mon véhicule. Il s’agit d’un PDF qui peut être rempli afin d’être imprimé.
Le site des service-public ne fournit des PDF qui ne peuvent être ouvert qu’avec Adobe Reader/

Pour remédier à ce soucis, il est possible de télécharger une vieille version d’Adobe (9.x) depuis leur FTP. Ce fichier dev est compatible sur les version de Ubuntu, Linx Mint,… . Certes cette version n’est plus maintenu puisque aujourd’hui, la dernière version sur Windows est la 11.x

 

Voici le lien pour télécharger la version 9.5.5 datant de 2013 : Télécharger

Lien alternatif en cas de désactivation du FTP :  AbodeReader 9.5.5-1


Commenter

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *